Visual Bug (Tree of Savior)

Apparently, there’s a visual bug that made you look like could use skills when riding a companion, even though your class or the skill can’t be used when riding. Even though this could be an advantage in gameplay, in reality, it’s just a visual bug. I’ve tested it via 2 methods. The first one is by checking the F1 tab. When riding a companion, the movement speed status should be increased by 3 and can be checked in

The first one is by checking the F1 tab. When riding a companion, the movement speed status should be increased by 3 and can be checked in the F1 tab. When the bug occurred, I check the tab and noticed that the movement speed status didn’t increase.

The last one is quite simple. I call a friend of mine to the map where my character is bugged. He gave a testimony that my character aren’t riding the companion even though it is on my screen.

With this two evidence, I can safely conclude that this is just a visual bug.

The thing is, there’s exist coding for several skill animations when riding a companion. As you can see from my warlock video, the animation is different for several skills, and it’s not the placeholder type. Why hasn’t this been implemented yet?

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s